Archive for April, 2010

Inspection 2010-03-25

Wednesday, April 21st, 2010

This is the first inspection with pictures of the year.  I’ve peeked in to make sure the bees were still alive from time to time.  I also restacked the hive so that the body is on top of the empty hive body and the super was on top.

The super didn’t align so I put 8 bricks on opposing corners to keep the seal tight some time ago.

Frames 1,2,3, 8 and 9 were pretty empty.  I knocked a hole in the bottom of the frame 1 foundation by dropping the cover on it.  Oops.

I found 3 small hive beetles in the comb on frame 4.  I flicked them out with a pine needle.

The bee population is quite low compared to last inspection.

Here’s how things look:

Frame 4 (out): pretty empty.  That hole is still there .

Frame 4 (in): some honey left here, hive beetles too.  About 30 bees crawling around.

Frame 5 (out): maybe 150 bees crawling about.  Capped honey left over, maybe 30 cells of sealed brood.

Frame 5 (in): capped honey on the left and right, about 200 bees, lots of sealed brood, some larvae visible, a big band of pollen, liquid in a U shaped band under the brood/pollen.

Frame 6 (in): similar to the facing frame, honey on either side, a band of pollen, brood in the middle with liquid near the borrom left and right of the pollen band.

Frame 6 (out): The queen’s right in the middle.  Maybe 300 bees.  This frame was like the last two sides except that there were far more larvae visible and the pollen was concentrated in the upper left.

Frame 7 (in): Another 200 bees, honey on either side.  No brood sealed, but plenty of larvae visible.  There’s a good stock of pollen here and liquid in a band all around.

Frame 7 (out): About 30 bees here.  This side’s pretty empty.  There may be a few larvae in there and there are some cells that look like they’re plugged with a white cap.

Pictures here:

Roller Is Dead - Long Live Roller!

Friday, April 16th, 2010

From October 2003 until today, I’ve been using Roller running on an old Linux box at the house.  All the posts from that blog are here somewhere.  All the old links to those posts redirect here so that you, dear reader, have some chance of finding them after I decommission Roller.

Here’s a copy of my search box for you to find that old post you were looking for:

Click on the blog title above if you just want to browse.

Roller EOS

Tuesday, April 13th, 2010

I’m copying off Roller posts and preparing to decommission.  The date in a post will be the original posting date from Roller.

Migration Complete!

Tuesday, April 6th, 2010

[linode ~]# uptime
00:04:42 up 2 min,  1 user,  load average: 0.02, 0.03, 0.00


Tuesday, April 6th, 2010

My linode is undergoing maintenance.  I’ve got to migrate it to another box.

[linode ~]# uptime
23:38:54 up 713 days, 23:55,  2 users,  load average: 0.00, 0.00, 0.00

Pretty good!

I got another linode, copied the image to it and got it to boot by turning on the xen helper.

Now it’s time to migrate the original!